moa444

jeu (wow) lag et free

43 posts in this topic

je viens ici chercher des éclaircissements et savoir en fait si je résilie mon abonnement cette semaine :angry:

 

le contexte : abonné depuis plus de 3ans à free adsl max non dégroupé

 

le problème : je suis un gros joueur de mmorpg, world of warcraft (wow), enfin gros joueur.... depuis une semaine, free a apparement décidé de m'en empécher...

bref je subis de manière régulièrement (en gros à toutes les heures de grosses influences) des déconnexions systématiques du jeu et des latence absolument démencielle (+de15000ms), bref un jeu totalement injouable.

A noter que mon problème est récent, que j'ai à priori une ligne de bonne qualité (Affaiblissement (2) : 14 dB) et que ma freebox reste synchronisée.

 

ce qui est clair aussi c'est que je ne suis pas seul à avoir le problème : http://forums.wow-europe.com/thread.html?t...71922&sid=2 (18 pages sur ce problème et çà continue)

 

alors on y parle de filtre mis en place par free pour les applications p2p et les abonnés free non dégroupés (heureux veinards que nous sommes :nrv:), et apparement ce filtre pourrait agir pour wow ?

 

avez-vous des informations là-dessus ? est-ce réalisté ?

 

évidement si cela s'averrait, je dit adieu immédiatement à cette société... dire que je suis énervé est un doux euphémisme...

Edited by moa444

Share this post


Link to post
Share on other sites

Salut,

 

Tu as une adresse IP d'un serveur WoW ?

 

Parce que sur les 18 pages, j'en ai lues quelques unes, et hormis débiter conner... sur conner..., y en a pas un qui va sortir une IP pour diagnostiquer le problème !

 

Merchi !

Share this post


Link to post
Share on other sites

on ce connecte sur eu.logon.worldofwarcraft.com

(ip : 80.239.178.114)

telia est l'hebergeur et le ping est bloqué dessus

 

un tracert fait maintenant

Dtermination de l'itinraire vers 80.239.178.114 avec un maximum de 30 sauts.

1 1 ms 1 ms 1 ms 192.168.1.1

2 51 ms 50 ms 51 ms 192.168.254.254

3 * * 50 ms bzn-6k-5-v201.routers.proxad.net [212.27.55.126]

4 * * * Dlai d'attente de la demande dpass.

5 * * * Dlai d'attente de la demande dpass.

6 50 ms 51 ms 50 ms if-4-0.core2.PG1-Paris.teleglobe.net [80.231.73.1]

7 50 ms 50 ms 50 ms if-11-1.har1.PG1-Paris.teleglobe.net [80.231.73.66]

8 51 ms 51 ms 50 ms ix-1-2.har1.PG1-Paris.teleglobe.net [80.231.73.26]

9 51 ms 51 ms 50 ms prs-bb2-pos0-2-0.telia.net [213.248.65.81]

10 51 ms 50 ms 51 ms prs-b2-pos11-0.telia.net [213.248.65.226]

11 * 52 ms 51 ms prs-tc-i2-link-telia.net [80.91.250.34]

12 * * * Dlai d'attente de la demande dpass.

 

alors pour la petite histoire cela marche parfaitement now...

ce matin 9H niquel, test ce soir 19H ko jusqu'à 23H ko...

et çà fait une semaine que cela dure

Edited by moa444

Share this post


Link to post
Share on other sites

De 19h jusqu'a 23h, le traceroute était identique (surtout la latence) ?

 

(pour info, les routeurs proxad qui droppent les paquets ICMP c'est normal et ça n'a rien à voir, contrairement à ce que disent certains dans les forums WoW).

 

Edit : pour être sûr, j'ai fait un traceroute depuis le serveur du Journal du Freenaute.

 

$ traceroute 80.239.178.114 -I -w 2

traceroute to 80.239.178.114 (80.239.178.114), 30 hops max, 38 byte packets

1 ge-vl14.swr1.bzn.dedibox.fr (88.191.14.1) 0.388 ms 0.307 ms 0.230 ms

2 10ge-vl401-7-3.rt1.bzn.dedibox.fr (88.191.2.9) 0.220 ms * 0.260 ms

3 bzn-6k-1.routers.proxad.net (212.27.40.13) 0.325 ms * *

4 * * cbv-6k-1-po4.intf.routers.proxad.net (212.27.56.1) 0.402 ms

5 if-4-0.core2.PG1-Paris.teleglobe.net (80.231.73.1) 0.420 ms 0.352 ms 0.313 ms

6 if-11-1.har1.PG1-Paris.teleglobe.net (80.231.73.66) 0.388 ms 0.425 ms 0.376 ms

7 prs-b1-link.telia.net (213.248.98.109) 0.441 ms 0.411 ms 0.342 ms

8 prs-bb1-pos6-1-3.telia.net (213.248.70.1) 0.527 ms 0.548 ms 0.556 ms

9 prs-b2-pos15-0.telia.net (213.248.65.222) 28.816 ms 147.326 ms 0.645 ms

10 prs-tc-i2-link-telia.net (80.91.250.34) 1.032 ms 1.113 ms 0.953 ms

...

 

Y a comme un souci sur le 9° saut là, avec des pings aussi énormes.

Share this post


Link to post
Share on other sites

Telia.net?

 

C'est de la faute de Blizzard alors? :rire2: :rire2:

 

Moa pour te faire un résumé tous les ND Free ont ce problème sur les jeux en ligne. Toi Wow, Glou sur Lineage2, moi sur Guild Wars.

 

Pour ma part je n'ai plus de problème de lag depuis Vendredi, wait and see mais il semblerait que le problème ait été réglé chez Free.

 

Zou.

Share this post


Link to post
Share on other sites
Telia.net?

 

C'est de la faute de Blizzard alors? :rire2: :rire2:

 

Moa pour te faire un résumé tous les ND Free ont ce problème sur les jeux en ligne. Toi Wow, Glou sur Lineage2, moi sur Guild Wars.

 

Pour ma part je n'ai plus de problème de lag depuis Vendredi, wait and see mais il semblerait que le problème ait été réglé chez Free.

 

Zou.

 

renseignement pris, c'ets bien un filtrage, donc je résilie free aujourd'hui, cqfd

Edited by moa444

Share this post


Link to post
Share on other sites

Renseignement prit où ?!

 

Je vais tenter d'avoir quelques infos sur le problème, mais les indices sont maigres...

Share this post


Link to post
Share on other sites

Ca aidera peut etre.

http://faq.blizzard-europe.com/fr/article.php?id=015

 

Ca fait pas mal de lecture, mais apparement rien qu'une mise à jour du jeu peu faire planter la connections (modifications des parametres de connections).

 

En tout cas il ont fait un chouette FAQ chez Blizzard.

Edited by mrpiston

Share this post


Link to post
Share on other sites

voici un post de 56 (!) pages sur le pb du bridage des ports par free pour les nd : http://www.freenews.fr/forum/viewtopic.php?id=14371

 

en résumé, cela ne concernerait au début que le p2p (juillet) et plus récement la contagion atteindrait le vocal, msn et tous les jeux

 

j'utilise le conditionnel car bien sur rien n'est confirmé officiellement par free....

et pour mémoire (http://www.journaldufreenaute.fr/30/07/2006/free-adsl-demonstration-et-explications-du-filtrage-p2p-en-zone-non-degroupee.html)

Share this post


Link to post
Share on other sites
voici un post de 56 (!) pages sur le pb du bridage des ports par free pour les nd : http://www.freenews.fr/forum/viewtopic.php?id=14371

 

Merci, je connais un peu le sujet.. (serais-je non dégroupé ? :) ).

 

en résumé, cela ne concernerait au début que le p2p (juillet) et plus récement la contagion atteindrait le vocal, msn et tous les jeux

 

Je ne suis pas joueur, mais en revanche, je n'ai aucun problème de vocal (Skype ?), de messagerie instantanée, voire de webradio comme on peut l'entendre par ci par là.

 

j'utilise le conditionnel car bien sur rien n'est confirmé officiellement par free....

et pour mémoire (http://www.journaldufreenaute.fr/30/07/2006/free-adsl-demonstration-et-explications-du-filtrage-p2p-en-zone-non-degroupee.html)

 

Mmhh ce lien me dit quelque chose.. ah bah ouais, c'est moi qui ai écrit le truc !

 

Bref, vous n'avez, ni l'un ni l'autre, aucune preuve pour dire "Free bride WoW". Je vais me renseigner de mon côté pour voir ce qu'il en est !

Share this post


Link to post
Share on other sites

Vu le test que tu as effectuer je penserais plutot à un soucis de serveur chez blizzard.

 

Et pour le Bridage de free je tiens à signaler que j'arrive a utiliser BitComet (légèrement ralenti je l'admet).

Donc FREE (je pense, ca n'agage que moi et mes maigres tests) ne bride pas tout. Mais principalement les logiciel P2P les plus utilisés.

 

Etant un joueur de longue date aussi, je me souvient que Blizzard n'est pas exempt de défaut hum...

 

Bref ca sert à rien de tout mettre sur le dos de FREE, encore faut-il des preuves.

Il y as un bridage du P2P mais de là à ce que cela vous déconnecte de votre jeu j'ai du mal à faire un lien avec le bridage.

Pour vos mise à jour je veux bien mais aprés...

 

Que votre connection ou que les débit soit pourri peux etre mais j'ai du mal a imaginer que cela vienne du bridage sinon je pense que cela ferai comme avec emule ou azureus vous ne vous connecteriez jamais.

 

:) .

Share this post


Link to post
Share on other sites

jusqu'à preuve du contraire, je ne suis pas dans un tribunal ! je n'ai pas de preuves à apporter

 

-> free m'offre un service totalement insastisfaisant

+ seul les non-dégroupés ont ce pb sur ce jeu

+ une masse non négligeable de joueurs non dégroupés ont le même problème

= je quitte free

voila point barre

 

après le reste, c'est du blabla

 

je veux simplement jouer et free m'en empêche, c'est tout

dans tout ce que j'ai lu, rien ne m'indique que

1. le pb est pris en compte par free

2. qu'il sera réglé un jour

3. que cela ne va pas empirer

tout au contraire, donc mon choix de consommateur est vite fait.

Share this post


Link to post
Share on other sites

Je ne porté pas un jugement.

C'était une pensée personnelle qui n'angageait que moi.

 

Je voulais juste faire comprendre que cela ne venait peut être pas de free.

Ca peux aussi venir du serveur du jeu je pense. Y'a pas encore assez d'info pour cibler la source du problème.

 

Mais bon si tu veux pas chercher à comprendre et que tout n'est que blabla résoud le tout seul ton souci.

Share this post


Link to post
Share on other sites
Je ne porté pas un jugement.

C'était une pensée personnelle qui n'angageait que moi.

 

Je voulais juste faire comprendre que cela ne venait peut être pas de free.

Ca peux aussi venir du serveur du jeu je pense. Y'a pas encore assez d'info pour cibler la source du problème.

 

Mais bon si tu veux pas chercher à comprendre et que tout n'est que blabla résoud le tout seul ton souci.

 

J'aurais pas dit mieux

Share this post


Link to post
Share on other sites

Bonjour, je viens d'atterir sur la gazette ^_^

 

Je ne suis pas joueur de WoW mais un inconditionnel de Trackmania (Nations et un peu Original).

 

Ce sujet confirme mes doutes, quelqu'un parlait de "contamination" du problème du bridage des ports ... juillet le p2p ... aujourd'hui msn and co.

 

Effectivement, tout allait bien dans le meilleur des monde pour moi, mais depuis une semaine environ c'est devenu folklorique : mon MSN déconnecte toutes les 5 mins ... pendant 2h d'affilée ... puis il va super bien marcher pendant 24h, desfois plus, et puis hop çà reviend toujours !

 

Idem avec Trackmania, hier en fin d'apres midi je me fais ejecter d'une partie (pas de perte de connection, juste une erreur), je relance et impossible de se connecter sur le serveur où j'etais (çà reste sur "patientez"). J'ai essayé avec d'autres serveurs (beaucoup d'autres !) et meme constat ! Impossible de rentrer !

 

Plus tard, vers les minuits, je relance le jeu et conection du 1er coup ! J'ai joué jusqu'à 3h du matin sans aucun soucis :D

 

Aujourd'hui : quelques parties dans l'apres midi ; puis depuis 18h environ meme problème que précedemment, aucun serveur ne m'accepte ! Et je suis certain que cette nuit vers minuit-1h çà marchera !! N'importe quoi !!!!

(J'ai esayé Trackmania Original, meme constat = memes ports = j'ai essayé d'en changer, celà ne fait rien, memes en dessous de 1024 !!)

 

Voila ...... tout çà pour dire qu'effectivement, que ce soit WoW ou d'autres applications/jeux, il y a un réel problème, nous payons pour un service Internet qui nous permet d'utiliser des jeux, des programmes de tchat, mais chez Free on ne peut pas !! :nrv:

 

Edit : mes contacts MSN qui sont chez Free, ils ont le même phénomène, c'est meme devenu risible car je suis synchro avec pas mal d'entre eux quand il y a déco-reco ^^

Re Edit (décidemment j'oubli pleins de trucs!!) : Je suis FRee ND, comme mes amis d'MSN -_-

Edited by jp100nx

Share this post


Link to post
Share on other sites

Voila je viens d'envoyer ce message par mail à l'assistance de free.

 

"Bonjour.

Je participe au forum "Le journal du freenaute"

Bcp de gens chez free en non dégroupé (ip/adsl max) se pleignent de de perdre leurs connections lors de parties de jeux online (WoW, Guildwars,trackmania).

Sachant que les problèmes peuvent étre multiples, j'aurai voulu savoir si cela venait de chez free (travaux, bridage, filtrage, appareil cisco etc) ou des serveurs d jeux video eux même.

Il semblerai que seul les abonnés free en souffrent.

 

J'aimerai recevoir des réponses précises et argumentées afin de pouvoir rassurer ses client Free.

 

Est-il prévu une news à ce sujet qui ternie grandement l'image de FREE?

Je vous remercie d'avance pour nous freenaute."

 

 

Dés que j'ai une réponse je vous la poste.

Share this post


Link to post
Share on other sites

Bon plus la peine de rêver ils ne répondrons pas apparament. :(

Share this post


Link to post
Share on other sites

Arf mauvaise langue que je suis. Je viens de recevoir la réponse que voila. :P

 

Cher Freenaute,

 

Nous vous remercions de l'intérêt que vous portez à Free par votre mail, qui a retenu toute notre attention et appelle en retour les observations suivantes.

 

Concernant la problématique que vous soulevez, rappelons que le débit des offres ADSL grand public n'est qu'un débit crête, maximal, et nullement un débit garanti. C'est ainsi qu'au-delà du débit de synchronisation ATM, rappelons que le débit utile IP est fortement dépendant des conditions de congestion au niveau des différents réseaux interconnectés.

 

C'est ainsi qu'en matière de collecte ADSL, tel que décrit dans l'offre de référence de collecte et d'accès DSL de France Télécom, l'opérateur historique demeure souverain quant à l'organisation de son architecture de remontée de trafic au sein et entre les plaques ADSL dans le cadre d'une offre qui reste soumise à des obligations de meilleurs efforts pour lesquels les débits ne sont nullement garantis.

 

De ce fait, Free s'efforce de tout mettre en oeuvre pour délivrer à ses abonnés une prestation conforme aux usages du plus grand nombre tels que navigation Web, e-mail, chat, téléchargement sur les plateformes légales...

 

En vous remerciant de la confiance que vous nous témoignez en ayant choisi Free pour votre accès haut débit.

 

 

Pas grand chose de nouveau, si ce n'est qu'ils admettent faire un trie.

Share this post


Link to post
Share on other sites

Salut à tous,

 

Ma pierre à l'édifice..... Depuis début Juillet pour moi aussi impossible de jouer avec WoW et Guildwars, déco de MSN et si en plus je met la Webcam cela devient impossible, impossible aussi de consulter mes newsgroups (Newshosting), les mise à jour des jeux je n'en parle même pas!! voir parfois de simplement surfer!!!! Donc depuis début Juillet je "traque" le SAV (si on peut dire) de Free via HL mails, pas moins de 25 mails depuis cette période, début Août un tech à reconnu qu'ils avaient un pb de ping avec les jeux en ligne, que pour les consultations de NG ils faisaient leur max pour résoudre le pb rapidement, merci de patienter ect.... Aujourd'hui ma dernière demande par mail pour savoir ou ils en étaient en date du 05/09 n'a toujours pas reçu de réponse, les soucis sont toujours présents donc pour moi les choses sont simples... je me casse, vraiment marre de ces gens qui me prennent pour un imbécile, heu pardon un crétin.fr bien sur!!!

Tiens ils viennent de répondre (après 4 jours) maintenant c'est de la faute de FT, la saturation des plaques ADSL pour les NG n'est pas de leur responsabilité selon eux..... mais c'est quand même eux qui encaissent!!!

Edited by madyam

Share this post


Link to post
Share on other sites

Connection.log

 

Dans votre répertoire logs (sous répertoire du répertoire dinstallation de World of Warcraft) vous trouverez le fichier connection.log. Dans ce fichier, vous trouverez les détails concernant les événements survenant lorsquune connexion au serveur de World of Warcraft est initialisée.

Si une erreur apparaît lors de la tentative de connexion, ce fichier permet davoir une trace du problème. Quand vous rencontrez ce type de problème, et que vous souhaitez nous contacter il peut-être utile de joindre ce fichier à votre mail.

 

J'ai lu sa sur le FAQ de blizzard y'a qq'un qui peut afficher le siens ca aiderai peut-etre?

 

Et pour guildwars:

 

 

 

Guild Wars possède un utilitaire de Diagnostic intégré. Ce test capture les informations de diagnostic de l'ordinateur et du réseau à partir de plusieurs sources et les stocke dans un fichier texte. L'équipe d'assistance Guild Wars utilise ces informations pour repérer les problèmes de réseau, détecter les problèmes de configuration du système et identifier les problèmes de pilotes. Cela prend environ 1 minute pour lancer le test diagnostic. Vous pouvez le lancer pendant que Guild Wars fonctionne (c'est-à-dire sans devoir sortir du jeu).

 

Si vous utilisez un routeur, un hub ou un switch, nous vous demandons de d'abord les déconnecter et de vous connecter directement à votre modem avant de lancer l'utilitaire. Vous devrez peut-être redémarrer votre modem et/ou ordinateur pour rétablir votre connexion Internet.

 

Pour lancer le Diagnostic, suivez les étapes ci-dessous :

 

 

1. Cliquez sur Démarrer.

 

2. Cliquez sur Exécuter.

 

3. Cliquez sur Parcourir et sélectionnez votre programme Gw.exe. Il se trouve dans "C:\Program Files\Guild Wars" par défaut. Vous pouvez y accéder via "Poste de travail" > "Disque Local C:" > "Program Files" > "Guild Wars".

 

4. La fenêtre Exécuter doit maintenant afficher :

"C:\Program Files\Guild Wars\Gw.exe"

 

Modifiez la ligne dans la fenêtre Exécuter pour avoir :

"C:\Program Files\Guild Wars\Gw.exe" -diag

 

5. Cliquez sur OK pour lancer le test.

 

 

Une petite fenêtre s'affiche et vous donne le statut du test. Veuillez patienter jusqu'à la fin de tous les tests. Une fois terminé, cliquez sur Fermer. Le test peut créer un nouveau fichier dans le dossier Guild Wars (par défaut il se trouve à "C:\Program Files\Guild Wars") appelé NetworkDiag.txt. Vous pouvez consulter ce fichier ou utiliser l'onglet Poser une question pour envoyer en pièce jointe le fichier NetworkDiag.txt à l'assistance technique.

 

Ca m'interesse car je compte bien acheter le jeu! :langue2:

Merci.

Edited by mrpiston

Share this post


Link to post
Share on other sites

Je joue a WoW sur une ligne ND et sur une degroup total je vois pas de diff, et puis en cas de "bridage" i faut savoir qu'une ligne 56k suffit a jouer a WoW (bon je l'accorde c pas le top mais ça fonctionne ...), par contre j'ai bien le bridgae sur les plateforme de telechargement, donc le bridage est bien en place pour le p2p mais pas pour WoW, J'ai aussi remarqué ces derniers temps que les serveurs blizzard depuis al 1.12 sont plus lent et un un ping plus elevé, Vous avez ssayer de jouer su d'autre serv ? MOi je joue sur rashgarroth ... et pas (encore ?) de pb ...

Share this post


Link to post
Share on other sites

 

Ben comme il y avait quelques nouveaux j'ai un peu atténué le truc. :pans: tu m"en veux pas hein...(j'suis un peu freetriote qd même).

 

Par contre je remercie albanalx qui n'esite pas à mouiller le maillot en confirmant ce que je pensais, l'ADSL de free n'est pas en cause mais les mises à jour deviennent impossible(bref le bridage des gros paquet comme ils disent).

 

Bref va falloir les alumer chez free.

 

Sinon mon jeu je vais l'acheter pour rien... :rire2:

Edited by mrpiston

Share this post


Link to post
Share on other sites