Jump to content
Journal du Freenaute : Les forums
val1984

[FLASH] Mises à jour de firmwares : HD 1.5.8 et v4/v5 1.4.1

Recommended Posts

Le boitier TV demande de rebooter électriquement la Freebox ADSL alors qu'il existe un bouton pour cela dans l'interface, donc qu'elle sait le faire. Personne d'autre ne trouve ça bizarre?

Si, moi.

Share this post


Link to post
Share on other sites
Faire un hard-reboot.

Bin c'est ce que j'ai fait (au moins 3 fois) de la freebox et du boitier HD, mais le boitier annonce toujours "FREEBOX"

D'ailleurs, ce message "FREEBOX" s'éteint de temps en temps, à peu prêt 1 seconde toutes les 15 secondes....

Mais ça ne marche toujours pas....

:(

Share this post


Link to post
Share on other sites
Bin c'est ce que j'ai fait (au moins 3 fois) de la freebox et du boitier HD, mais le boitier annonce toujours "FREEBOX"

D'ailleurs, ce message "FREEBOX" s'éteint de temps en temps, à peu prêt 1 seconde toutes les 15 secondes....

Mais ça ne marche toujours pas....

:(

As-tu une alim compatible (12 V; 3,15 A; positif au centre) de rechange?

 

Share this post


Link to post
Share on other sites
As-tu une alim compatible (12 V; 3,15 A; positif au centre) de rechange?

non, et je ne vois vraiment pas ce que ça changerai..... car ça ne marche plus juste à cause de cette mise à jour....

Share this post


Link to post
Share on other sites
Bin c'est ce que j'ai fait (au moins 3 fois) de la freebox et du boitier HD, mais le boitier annonce toujours "FREEBOX"

Quand tu fais le hard-reboot du boitier TV, tu as bien toutes les étapes qui défilent, ou ça reste bloqué sur "FREEBOX" aussi?

 

non, et je ne vois vraiment pas ce que ça changerai..... car ça ne marche plus juste à cause de cette mise à jour....

L'alternative que je vois c'est que si ce n'est pas l'alim, c'est la box qui est défectueuse.

Share this post


Link to post
Share on other sites
Quand tu fais le hard-reboot du boitier TV, tu as bien toutes les étapes qui défilent, ou ça reste bloqué sur "FREEBOX" aussi?

 

 

L'alternative que je vois c'est que si ce n'est pas l'alim, c'est la box qui est défectueuse.

Non, rien ne défile, ça affiche directement "FREEBOX" et puis ça en reste là.

 

Et ce, depuis le premier reboot, donc je pense que c'est la màj du fireware qui s'est mal passée......

Comment puis-je faire pour recommencer cette opération quand le reboot "total" ne fait rien ?

 

 

Share this post


Link to post
Share on other sites
Non, rien ne défile, ça affiche directement "FREEBOX" et puis ça en reste là.

 

Et ce, depuis le premier reboot, donc je pense que c'est la màj du fireware qui s'est mal passée......

Justement, comment elle s'est passée? est-ce qu'elle est allée à son terme?

 

Comment puis-je faire pour recommencer cette opération quand le reboot "total" ne fait rien ?

Précisément, l'objet du hard-reboot est de reflasher le firmware.

Share this post


Link to post
Share on other sites
Justement, comment elle s'est passée? est-ce qu'elle est allée à son terme?

 

 

Précisément, l'objet du hard-reboot est de reflasher le firmware.

Je viens de refaire un hard reboot

- extinction de la FB HD

- 4 extinctions/allumage de la freebox (en attendant à chaque fois que tout charge bien)

- allumage de la HD

 

toujours pareil

 

"FREEBOX" clignotant

 

:(

Share this post


Link to post
Share on other sites
Je viens de refaire un hard reboot

- extinction de la FB HD

- 4 extinctions/allumage de la freebox (en attendant à chaque fois que tout charge bien)

- allumage de la HD

 

toujours pareil

 

"FREEBOX" clignotant

 

:(

Ben moi aussi, je suis dans le caca depuis ce matin :ph34r:

Plus de TV l'écran affiche "erreur" puis " E100" et "le serveur distant ne répond pas" ??

Malgrés plusieurs hard boot sur boitier hd et freebox, toujours rien !!

Coup de tel a la hot line, mais pas de solutions ( visiblement le type ne savait pas grand chose :diablo: )

Une idée sur mon pb ??

Cordialement

PS ma freebox fonctionne bien et la fonction "magnéto de la hd" aussi

 

Share this post


Link to post
Share on other sites
Je viens de refaire un hard reboot

Ben non!

 

- extinction de la FB HD

- 4 extinctions/allumage de la freebox (en attendant à chaque fois que tout charge bien)

Laquelle, la Freebox ADSL?

 

Le hard-reboot de la Freebox ADSL, c'est cinq fois, en attendant à peine à chaque fois (88:88 ça doit suffire). Après la box recharge le firmware, donc les trait horizontaux bougent pendant un certain temps. C'est ce que tu as vu?

 

Dans ton cas, je ne crois pas que ce soit nécessaire, puisque la MàJ ADSL c'est apparemment bien passée que tu as l'Internet, etc.

 

- allumage de la HD

Il ne faut pas allumer (rebooter) la Freebox TV mais la hard-rebooter (recharger le firmware).

 

Pour cela il faut appuyez sur un des boutons de façade en rebranchant la prise. L'afficheur doit indiquer "FW UPGRADE" et les étapes sont aussi indiquées sur la télé.

 

toujours pareil

 

"FREEBOX" clignotant

 

:(

Normal, il faut faire un hard-reboot!

Share this post


Link to post
Share on other sites
Ben moi aussi, je suis dans le caca depuis ce matin :ph34r:

Plus de TV l'écran affiche "erreur" puis " E100" et "le serveur distant ne répond pas" ??

Malgrés plusieurs hard boot sur boitier hd et freebox, toujours rien !!

Coup de tel a la hot line, mais pas de solutions ( visiblement le type ne savait pas grand chose :diablo: )

Une idée sur mon pb ??

Cordialement

PS ma freebox fonctionne bien et la fonction "magnéto de la hd" aussi

Est-ce que ça le fait depuis les MàJ firmware qui sont l'objet de ce topic? Si non, il faut commencer un nouveau topic, dans le forum "Freebox TV", parce que c'est un problème différent.

Share this post


Link to post
Share on other sites

Ben moi aussi, je suis dans le caca depuis ce matin

Plus de TV l'écran affiche "erreur" puis " E100" et "le serveur distant ne répond pas" ??

Malgrés plusieurs hard boot sur boitier hd et freebox, toujours rien !!

Coup de tel a la hot line, mais pas de solutions ( visiblement le type ne savait pas grand chose )

Une idée sur mon pb ??

Cordialement

PS ma freebox fonctionne bien et la fonction "magnéto de la hd" aussi

Je précise que le boitier HD indique aussi "erreur"

Share this post


Link to post
Share on other sites
Pour cela il faut appuyez sur un des boutons de façade en rebranchant la prise. L'afficheur doit indiquer "FW UPGRADE" et les étapes sont aussi indiquées sur la télé.

 

:D ça marche !

 

Voilà la commande que je ne connaissais pas !

 

SUPER MERCI !

 

à bientôt

Share this post


Link to post
Share on other sites
Je précise que le boitier HD indique aussi "erreur"

Pour préciser quelque chose, avec ce système de forums, tu peux éditer tes propres messages.

 

Par ailleurs, cf mon message précédant!

Share this post


Link to post
Share on other sites
Pour préciser quelque chose, avec ce système de forums, tu peux éditer tes propres messages.

 

Par ailleurs, cf mon message précédant!

En fait hier soir tout était ok

Le probléme date de ce matin :(

J'ai fait un nouveau topic

Cordialement

 

Share this post


Link to post
Share on other sites

A noter que le hard-reboot de la freebox HD ne peut se faire que si les deux box sont reliées soit par un cable ethernet ou bien les freeplugs. (Autrement dit, pas le wifi MIMO)

Share this post


Link to post
Share on other sites
A noter que le hard-reboot de la freebox HD ne peut se faire que si les deux box sont reliées soit par un cable ethernet ou bien les freeplugs. (Autrement dit, pas le wifi MIMO)

Encore un truc du folklore Free que je n'ai jamais compris.

Share this post


Link to post
Share on other sites
Encore un truc du folklore Free que je n'ai jamais compris.

Quand tu fais un hard reboot, la Freebox HD ne sait pas à quelle Freebox ADSL se connecter en Wifi d'où la nécessité de parler en direct à la Freebox ADSL par Ethernet ou assimilé (CPL).

Share this post


Link to post
Share on other sites
Quand tu fais un hard reboot, la Freebox HD ne sait pas à quelle Freebox ADSL se connecter en Wifi d'où la nécessité de parler en direct à la Freebox ADSL par Ethernet ou assimilé (CPL).

Ah oui effectivement, dans la mesure où hard-reboot = réinitialisation complète (retour à l'état sortie d'usine), tu as raison, il faut "oublier" l'appariement à la Freebox réseau. :doh: D'où aussi la désactivation du DD. (Mais c'est une absurdité que le DD ne soit pas au moins en marche - sans être utilisé en tant que tel, pour stocker des informations - sur les modèles où il sert pour la sonde de température - ce qui en soi est aussi une absurdité, parce qu'il faudrait une sonde sur le GPU parce que sinon le délais est énorme.)

 

Je pensais à hard-reboot = re-télécharger le FW (souvent nécessaire ces derniers temps), pas hard-reboot = re-associer . Il est vraisemblable que le FW, l'identification du réseau Wifi (SSID?) et le secret Wifi (PSK?) sont flashés en même temps, ensemble.

Share this post


Link to post
Share on other sites
Nous vous tiendrons au courant des éventuelles nouveautés et/ou corrections de bugs.

En voilà une nouveauté : il n'est plus possible d'éditer un enregistrement en cours pour modifier sa durée, on obtient le message suivant

 

 

ERREUR

 

 

 

Impossible d'enregistrer la chaîne courante,

 

un autre enregistrement est en cours.

 

 

Share this post


Link to post
Share on other sites

moi depuis mise a jour ecran tv fais des vagues au bout de 10 minutes et la freebox hd ne reponds plus a la telecommande ni avec les boutons en facade

donc obligé de rebooter a cahque fois pour voir 10 min de tv ,de plus ma hd chauffe maintenant d ou le freeze , j ai contacté free pour ce probleme il me dise de changer l alimentation c est marrant comme reponse d autant que le probleme est survenu apres mise a jour

Share this post


Link to post
Share on other sites
moi depuis mise a jour ecran tv fais des vagues au bout de 10 minutes et la freebox hd ne reponds plus a la telecommande ni avec les boutons en facade

Symptômes trop connus d'une Freebox qui surchauffe.

 

Quel version de la Freebox est-ce?

 

Est-elle posée sur la tranche? surélevée?

Share this post


Link to post
Share on other sites

×
×
  • Create New...