Jump to content
Journal du Freenaute : Les forums
Andrejhy

=>> Connexion au FreeWiFi ?

Recommended Posts

Bonjour,

 

J'ai fait les démarches sur le site de FREE pour que FreeWiFi sont activé

chez moi, ceci avec succès .

 

Ma FreeBox v5 émet donc maintenant un réseau "FreeWiFi".

 

Avec mon portable je peux maintenant me connecter sur mon réseau "FreeWiFi"

sans problème .

 

Par contre, je ne parviens pas à mon connecter sur Internet en passant par

mon réseau FreeWiFi !

 

Que faut-il faire pour obtenir cette connexion Internet ?

 

Je dois avoir un problème car (je suis sous VISTA) le "Centre de

réseau et de partage" m'indique que je suis bien connecté sur le réseau

"Free WiFi" mais que la liaison vers Internet est coupée (croix rouge sur la

ligne) .

 

Et si je lance la connexion Internet avec IE7 apparaît une fenêtre

"Connexion en cours via MINIPORT WAN (PPPOE)" et ensuite apparaît une

fenêtre disant que la connexion a échouée ERREUR 815 .

 

Et évidemment je ne suis pas sur Internet !

 

J'ai vraiment besoin d'aide pour solutionner ce problème qui me dépasse .

 

André

 

Share this post


Link to post
Share on other sites

Bonsoir,

Et si je lance la connexion Internet avec IE7 apparaît une fenêtre

"Connexion en cours via MINIPORT WAN (PPPOE)" et ensuite apparaît une

fenêtre disant que la connexion a échouée ERREUR 815 .

Ça me semble bizarre ce miniport WAN (PPPOE).

Qu'as tu comme connexions réseau?

Share this post


Link to post
Share on other sites

Hello Andrejhy ,

Ça me semble bizarre ce miniport WAN (PPPOE).

Qu'as tu comme connexions réseau?

D'autant que via la Freebox tu n'as jamais besoin de t'occuper ces PPPo{A,E}, tu as un accès direct à l'Internet (ce qui est plus propre : ces protocoles ne concernent pas l'utilisateur final).

 

Peut-être as-tu un autre modem ADSL? Ce qui expliquerait une telle interface réseau. Par contre en accès par Wifi il faut la désactiver!

 

Si tu as sur ton PC une interface réseau X et une route par défaut qui passe par X, et que cette route est prioritaire, alors elle va absorber tout le trafic, qu'elle marche ou pas. Sous Windows, faire route print, regarder le tableau "IPv4 Table de routage", la route sélectionnée est la dernière qui convient, une route par défaut, c'est à dire une route qui accepte toutes les destinations est caractérisée par Destination = "0.0.0.0" et Masque = "0.0.0.0". S'il y a plusieurs routes par défaut, Windows choisi celle avec la Métrique la plus petite (c'est une estimation de l'efficacité de la route). Chaque route est associée à une "Adresse d'interface", il faut vérifier à quelle interface réseau correspond cette adresse (ipconfig).

 

S'il y a plusieurs routes par défaut, cela veut dire plusieurs connexions à Internet. Cela m'arrive p.ex. quand je me branche par câble et que je me connecte en Wifi à la Freebox; dans ce cas la fonction de coût "Métrique" fait automatiquement préférer le câble (sauf pour les connexions déjà établies en Wifi, en supposant que je me soit connecté au Wifi avant de brancher le câble).

 

Ce qui se passe quand on débranche le câble Ethernet avec Windows, c'est que l'interface est désactivée (ce qui est techniquement très très critiquable - tout automatisme basé sur le branchement d'un câble peut faciliter légèrement quelques cas simples, mais ça complique aussi beaucoup de situations); Windows n'a pas détecté que la route ne menait à rien, c'est juste la carte réseau qui l'a prévenu d'une déconnexion électrique. Mais imagine que l'on soit branché non directement mais via un Freeplug : en cas de désassociation, Windows ne détecterait rien, et continuerait à envoyer des paquets dans un trou noir.

 

Share this post


Link to post
Share on other sites
Bonsoir,

 

Ça me semble bizarre ce miniport WAN (PPPOE).

Qu'as tu comme connexions réseau?

 

Plusieurs connexions WiFi ( mes voisins) qui sont sécurisée sauf "FreeWiFi" qui ne l'est pas .

 

Qu'est ce que ce "MINIPORT WAN" et qu'a-t-il à voir avec Internet ?

 

Ayant maintenant un peu "cafouillé" dans les paramètres de connexion, que dois-je faire pour tout remettre à plat et recréer une connexion Internet valable sous VISTA ?

 

Merci

 

André

Share this post


Link to post
Share on other sites
Hello Andrejhy ,

 

D'autant que via la Freebox tu n'as jamais besoin de t'occuper ces PPPo{A,E}, tu as un accès direct à l'Internet (ce qui est plus propre : ces protocoles ne concernent pas l'utilisateur final).

 

Peut-être as-tu un autre modem ADSL? Ce qui expliquerait une telle interface réseau. Par contre en accès par Wifi il faut la désactiver!

 

Alors j'ai seulement une FreeBox v5 en activité qui fonctionne normalement et pas d'autres modem .

 

Mon PC de bureau est connecté sur la FreeBox par liaison ETHERNET et je suis sur Internet sans problème.

 

J'ai activé le WiFi et dernièrement, en plus, le FreeWiFi sur ma FreeBox .

 

Pour tester le FreeWiFi, j'ai essayé de connecter mon portable sur le réseau FreeWiFi qui est émis par ma FreeBox, avec le problème de non-connexion que j'ai décrit.

 

Il est vrai que mon portable s'était déjà connecté (avec ma clé WEP) auparavant sur la liaison WiFi sécurisée de ma FreeBox sans problème et qu'il contient un modem bas débit interne .

 

C'est depuis l'émission du FreeWiFi que se pose le problème !

 

Merci pour votre patience à mon égard .

 

André

Share this post


Link to post
Share on other sites

×
×
  • Create New...