Jump to content
Journal du Freenaute : Les forums
Sign in to follow this  
phil50

problème de son en HDMI

Recommended Posts

J'ai acheté il y a quelques mois, un TV LCD Toshiba de la série RV675D.

J'ai bien, entendu, raccordé mon boîtier HD avec un cordon HDMI.

Problème : parfois, lorsque j'écoute une émission enregistrée le son devient inaudible.

Étrangement, lorsque je stoppe la lecture de cette émission enregistrée (HD ou SD) et que je l'a relance, tout rentre dans l'ordre.

De même, lorsque je passe par la péritel (ayant un graveur DVD, j'ai conservé également ce type de branchement), le son redevient normal.

 

Dans le cas d'émission en direct, il n'y a pas de problème.

 

Pour y remédier, j'ai changé de cordon HDMI, de boîtier (j'ai l'option multi TV) et même de prise d'entrée sur la TV : pas d'amélioration.

 

Est-ce que quelqu'un a déjà eu ce problème ?

Est-ce que cela vient de ma TV, ou est-ce un problème de gestion du HDMI de la Freebox?

 

Pour terminer je précise, que je suis au bas d'une colline, je n'ai donc pas la possibilité de vérifier si le problème est le même avec le tuner TNT intégré à ma TV.

Share this post


Link to post
Share on other sites

bonsoir aussi .....

 

probleme de communication entre les 2 boitiers ptet.

 

c est en freeplug ou wifi ?

Share this post


Link to post
Share on other sites
Est-ce que quelqu'un a déjà eu ce problème ?

Est-ce que quelqu'un ne l'a pas eu?

Share this post


Link to post
Share on other sites
Est-ce que quelqu'un ne l'a pas eu?

 

Je suis en liaison filaire (câble de 10m environ).

Share this post


Link to post
Share on other sites
Je suis en liaison filaire (câble de 10m environ).

Je ne pense pas que ça ai une importance.

 

Est-ce que tu peux récupérer la sortie son analogique sur ta télé?

Share this post


Link to post
Share on other sites

salut

 

Je viens d'acheter le Toshiba 46XV733 et j'ai le même problème lorsque je regarde un DivX à partir de la freebox.

Ca le fait quand il y a le cable HDMI. Pas quand il y a le cable Peritel.

 

Ca a l'air d'etre lié au codage son car c'est toujours au même moment du films... ce n'est pas aléatoire..

 

 

bien dommage car j'étais super content de cette TV...

 

As tu trouvé la solution à ton pb ?

Ca pourrait etre la même pour moi..

 

je parcours le net FR et c'est le 3eme cas avec un toshiba....pas glop

Share this post


Link to post
Share on other sites
salut

 

Je viens d'acheter le Toshiba 46XV733 et j'ai le même problème lorsque je regarde un DivX à partir de la freebox.

Ca le fait quand il y a le cable HDMI. Pas quand il y a le cable Peritel.

 

Ca a l'air d'etre lié au codage son car c'est toujours au même moment du films... ce n'est pas aléatoire..

Bonsoir,

 

Info intéressante, mais rien ne dit qu'il s'agit du même problème.

 

Tu as quel modèle de Freebox?

Share this post


Link to post
Share on other sites

La v5

 

Il y a plein de problèmes similaires sur le net.

 

La solution semble etre de passer en 1080i50 la config HDMI de la freebox

 

pour moi, je suis passé en 720... (uniquement pour les DivX)... il faut que je teste plus longuement..

Share this post


Link to post
Share on other sites
La v5

 

Il y a plein de problèmes similaires sur le net.

 

La solution semble etre de passer en 1080i50 la config HDMI de la freebox

Je ne vois pas ce que ça va changer... La Freebox passe automatiquement en 1080i50 sur un écran Full HD.

Share this post


Link to post
Share on other sites

partout j'ai vu 1080i60..

 

enfin bref, j'ai le pb quand ma config HDMI de ma freebox est en 1080i60 ou 1080i50.

Quand je mets 720p60, il n'y a plus de pb. et la qualité n'en ait pas moins réduite puisque le divx n'est pas de la super qualité non plus.

Share this post


Link to post
Share on other sites
partout j'ai vu 1080i60..

 

enfin bref, j'ai le pb quand ma config HDMI de ma freebox est en 1080i60 ou 1080i50.

Quand je mets 720p60, il n'y a plus de pb. et la qualité n'en ait pas moins réduite puisque le divx n'est pas de la super qualité non plus.

Si ton divx est en 60 champs par seconde, il vaut mieux mettre en XXXX60, sinon en XXXX50. Mais toutes les chaines en France (exception?) sont en 50 champs, donc mieux vaut mettre en XXXX50.

Share this post


Link to post
Share on other sites

J'ai vu ce souci chez un client qui avait une XBOX : certains jeux - pas tous ! - tournent en 60 et pas en 50, d'où un amusant et long casse-tête... Ce n'est pas directement lié à ce qui est décrit, mais est-ce que le téléviseur mémorise des réglages par défaut, et lesquels?...

Share this post


Link to post
Share on other sites
J'ai vu ce souci chez un client qui avait une XBOX : certains jeux - pas tous ! - tournent en 60 et pas en 50, d'où un amusant et long casse-tête... Ce n'est pas directement lié à ce qui est décrit, mais est-ce que le téléviseur mémorise des réglages par défaut, et lesquels?...

Je ne comprends pas : toutes les TV HD font du 50 et du 60, non?

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...